<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-13"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-13", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thesmokymountaintimes.com/regional-news/rural-nc-discussion-broadband" />
<meta name="description" content="The North Carolina Rural Center hosted the first of a series of virtual panels on Thursday, May 7 with the first topic covering broadband." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokysidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Smokysidebarnetwork2", [300, 250], "js-dfp-tag-cni_smokysidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokysidebar3000"] = googletag.defineSlot("//116205717/CNI-Smokysidebar3", [300, 100], "js-dfp-tag-cni_smokysidebar3000")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokysidebar2"] = googletag.defineSlot("//116205717/CNI-Smokysidebar2", [300, 250], "js-dfp-tag-cni_smokysidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokysidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Smokysidebarnetwork1", [300, 250], "js-dfp-tag-cni_smokysidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokysidebar1"] = googletag.defineSlot("//116205717/CNI-Smokysidebar1", [300, 250], "js-dfp-tag-cni_smokysidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokymarket"] = googletag.defineSlot("//116205717/CNI-Smokymarket", [300, 100], "js-dfp-tag-cni_smokymarket")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokypromo"] = googletag.defineSlot("//116205717/CNI-Smokypromo", [300, 100], "js-dfp-tag-cni_smokypromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokyfooter"] = googletag.defineSlot("//116205717/CNI-Smokyfooter", [728, 90], "js-dfp-tag-cni_smokyfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokymidhome2"] = googletag.defineSlot("//116205717/CNI-Smokymidhome2", [300, 250], "js-dfp-tag-cni_smokymidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokymidhome"] = googletag.defineSlot("//116205717/CNI-Smokymidhome", [300, 250], "js-dfp-tag-cni_smokymidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokyleaderboard"] = googletag.defineSlot("//116205717/CNI-Smokyleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_smokyleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_smokybanner"] = googletag.defineSlot("//116205717/CNI-Smokybanner", [468, 60], "js-dfp-tag-cni_smokybanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thesmokymountaintimes.etypegoogle7.com/files/smokyfav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thesmokymountaintimes.com/regional-news/rural-nc-discussion-broadband" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>A Rural NC discussion on broadband | Smoky Mountain Times, Bryson City, North Carolina</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qaopxn" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qaopxn" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qaopxn" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qaopxn" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?qaopxn" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?qaopxn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qaopxn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qaopxn" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.6"></script>


</head>
<body class="path-node page-node-type-article thesmokymountaintimes">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">May 24, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thesmokymountaintimes.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thesmokymountaintimes.etypegoogle7.com/files/web_masthead_smoky.png" alt="Smoky Mountain Times, Bryson City, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=mellie.davis&amp;Pub=3476&amp;PType=SmoKEy3476Money612TiXXmes" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213450&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3476" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Smoky%20Mountain%20TimesID612/default.aspx?PubID=3476" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Smoky%20Mountain%20TimesID612/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thesmokymountaintimes.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Smoky%20Mountain%20TimesID612/default.aspx?PubID=3476" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thesmokymountaintimes.etypegoogle7.com/files/web_masthead_smoky.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Smoky%20Mountain%20TimesID612/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thesmokymountaintimes.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Smoky%20Mountain%20TimesID612/default.aspx?PubID=3476" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/The-Smoky-Mountain-Times-1038570609509045/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnismokybanner" class="block block-dfp block-dfp-ad3993c3b1-361e-4514-ad07-0ccc3d989cb2">
  
    
      <div id="js-dfp-tag-cni_smokybanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokybanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnismokyleaderboard" class="block block-dfp block-dfp-ada6c226c2-c207-4864-8468-104d696f918f">
  
    
      <div id="js-dfp-tag-cni_smokyleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokyleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">A Rural NC discussion on broadband</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2634" role="article" about="/regional-news/rural-nc-discussion-broadband" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full regional news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="A Rural NC discussion on broadband" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/81" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/81" lang="" about="/user/81" typeof="schema:Person" property="schema:name" datatype="">Jessica Webb</a></span>
 on Tuesday, May 12, 2020
          <span property="schema:dateCreated" content="2020-05-12T21:39:08+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                            <div class="field">The North Carolina Rural Center hosted the first of a series of virtual panels on Thursday, May 7 with the first topic covering broadband. Access to high-speed internet has been an existing need for…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://www.etypeservices.com/Smoky%20Mountain%20TimesID612/default.aspx?PubID=3476">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnismokymidhome" class="block block-dfp block-dfp-ad36d5849e-c9e9-4a77-aa5c-2ca94b6daa57">
  
    
      <div id="js-dfp-tag-cni_smokymidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokymidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnismokymidhome2" class="block block-dfp block-dfp-ade3c178e2-a112-4701-98a3-e4e5dae28c68">
  
    
      <div id="js-dfp-tag-cni_smokymidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokymidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnismokyfooter" class="block block-dfp block-dfp-ad01735d94-9581-4f60-94b4-55a7692758a0">
  
    
      <div id="js-dfp-tag-cni_smokyfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokyfooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnismokypromo" class="block block-dfp block-dfp-ad20459584-f409-4713-9b1a-05e809e49d3e">
  
    
      <div id="js-dfp-tag-cni_smokypromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokypromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnismokymarket" class="block block-dfp block-dfp-ad03659376-691a-4099-9d07-dd8cc84e8c94">
  
    
      <div id="js-dfp-tag-cni_smokymarket">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokymarket');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnismokysidebar1" class="block block-dfp block-dfp-ade9c5bcf3-6860-428c-b2fc-8ca23c3426ee">
  
    
      <div id="js-dfp-tag-cni_smokysidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokysidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Smoky%20Mountain%20TimesID612" target="_blank" aria-label="Smoky Mountain Times, Bryson City, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Smoky%20Mountain%20Times/currentpg1.jpg" alt="Smoky Mountain Times, Bryson City, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Smoky%20Mountain%20TimesID612" target="_blank" aria-label="Smoky Mountain Times, Bryson City, North Carolina e-Edition">Read Smoky Mountain Times, Bryson City, North Carolina</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=115856" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnismokysidebarnetwork1" class="block block-dfp block-dfp-addc59596b-f47c-4971-8dfb-953188bb73ab">
  
    
      <div id="js-dfp-tag-cni_smokysidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokysidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnismokysidebar2" class="block block-dfp block-dfp-adfe5a5d0d-959b-4cb0-9f0c-70c3ec308984">
  
    
      <div id="js-dfp-tag-cni_smokysidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokysidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/town-board-reviews-final-draft-budget" hreflang="en">Town board reviews final draft budget</a></li><li><a href="/feature/pence-highlights-importance-getting-outside" hreflang="en">Pence highlights the importance of getting outside</a></li><li><a href="/regional-news/harrahs-plans-reopen-its-casinos-beginning-may-18" hreflang="en">Harrah’s plans to reopen its casinos beginning May 18</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/swain-county-joins-other-governments-stay-home-order" hreflang="en">Swain County joins other governments in stay-home order</a></li><li><a href="/local-news/swain-county-covid-19-status-update-friday" hreflang="en">Swain County COVID-19 status update Friday</a></li><li><a href="/local-news/first-patient-swain-county-tests-positive-covid-19" hreflang="en">First patient in Swain County tests positive for COVID-19</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/regional-news/phase-2-reopening-begins-friday" hreflang="en">Phase 2 of reopening begins Friday</a></li><li><a href="/obituaries/richard-harold-shuler" hreflang="en">Richard Harold Shuler</a></li><li><a href="/local-news/town-board-reviews-final-draft-budget" hreflang="en">Town board reviews final draft budget</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnismokysidebar3" class="block block-dfp block-dfp-ad7cb78aa2-a765-4a09-9320-5e248d4c97c5">
  
    
      <div id="js-dfp-tag-cni_smokysidebar3000">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokysidebar3000');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnismokysidebarnetwork2" class="block block-dfp block-dfp-ad0a0b0657-ce10-419b-963a-51152982f240">
  
    
      <div id="js-dfp-tag-cni_smokysidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_smokysidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>SMOKY MOUNTAIN TIMES</h3>

<p><strong>Mailing Address:</strong><br />
PO Box 730<br />
1 River Street<br />
Bryson City, NC 28713</p>

<p><br />
<strong>Phone: </strong>828-488-2189<br />
<strong>Fax: </strong>828-488-0315</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Smoky Mountain Times, Bryson City, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.thesmokymountaintimes.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2634","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-13","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2634"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.6"></script>
<script src="/core/misc/drupal.js?v=8.8.6"></script>
<script src="/core/misc/drupal.init.js?v=8.8.6"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.6"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.6"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.6"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.6"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.6"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.6"></script>


</body>
</html>
